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Introductory Tutorial 
 
 
The GV exercise, described below, introduces you to most of the important features of this 
software in a step-by-step example.  You will be given very specific instructions to show how to 
use GV to design finite-difference models for MODFLOW.  In a graphical user environment 
such as Windows, it is difficult to tell you exactly what to do during each step because many of 
the steps involve using the mouse.  This demonstration provides several snap-shots of the GV 
screens to show you what your screen should look like, however, in case you miss a step.  This 
tutorial also assumes that you are using ESI’s MODFLOWwin32. 

Starting a New Model 
We will start this exercise by showing you how to create a new model using GV.   First, double-click on the GV icon 
to start the program.  You will see a small menu over a blank model design window.  Select File->New from the 

main menu or click the new document button .  You will see a rather large dialog on your screen that asks you 
for basic information describing your model.  These data are used to construct the initial model, which will have 
uniform row and column spacings and uniform layer thicknesses.  All aquifer properties (hydraulic conductivity, 
storage, etc.) will initially be uniform (homogeneous).  For simple modeling studies, you only need to add boundary 
conditions in order to have a complete model ready to run with MODFLOW.  
 

 
 
 
 
 
 
 
Now, fill in the dialog with the following information.  When you are finished, press the OK button on the dialog.  
Before you choose OK, though, your screen should look like the one shown above. 
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 Number of Rows  30 
 Number of Columns  30 
 X Spacing   330 ft 
 Y Spacing   220 ft 
 Number of Layers   3 
 Bottom Elevation  0.0 ft  
 Uniform Z Spacing  50.0 ft 
 Number of Stress Periods 1 
 Change Kz to   10.0 ft/d 
 Change Recharge rate to 0.002 ft/d 
 
After clicking the OK button, your screen should be similar to the one shown at the top of the next page.  The model 
has uniform row and column spacings and the rows and columns are labeled.   

 
Now, let’s change the font size used for the row and column labels.  All text used to annotate the GV model may be 
modified in terms of font style and size.  To change the font for the row and column labels, select Grid->Options 
and click the font button.  Change the font size to 8 points and click OK to return to the Grid Options dialog.  Click 
OK again to return to the GV menu. 
  
You will now import a base map to display with the model.  Select File->Map->GW Vistas.  A file open dialog will 
be displayed.  Choose the map called “t2.map”, which can be found in the directory for this seminar, 
c:\IntroSeminar.  After importing the map, select View->Full->Screen to fit everything back in the GV window.  
Your screen should now look similar to the one shown below. 
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Adding Rows & Columns 
GV has four different modes when designing the model.  These include Analytic Elements, Grid, Boundary 
condition, and Property zones.  The design operation that you may perform is determined on the Edit menu.  Select 
Edit from the main menu.  At the bottom of the pulldown menu you will see selections entitled Grid, Aquifer 
Properties, Boundary Conditions, and Analytic Elements.  A check mark appears next to the option that is the current 

selection and the appropriate button is pushed down on the toolbar.  The  button represents Analytic Elements, 

 represents Boundary Conditions,  stands for Property Zones, and  represents Grid operations.  The 
Grid option allows you to add, delete, and move rows, columns, and layers.  Aquifer Properties refers to assigning 
physical properties (e.g., hydraulic conductivity) to each cell in the model. Analytic Elements refers to the grid-
independent boundary conditions in GV.  You will see the buttons on the right side of the toolbar change depending 
upon which button is pressed down.  This customization provides you with the most commonly used commands for 
each mode. 
 
GV gives you the ability to insert, move, and delete rows, columns, and layers.  In order to perform these operations, 
you must be in “grid” mode.  This is accomplished by selecting Edit->Grid from the main menu or by pressing the 

 button on the toolbar.  The word grid will appear in one of the panes of the status bar at the bottom of the GV 
window. 
 
Once in grid mode, the cursor behaves differently than in other modes.  When you are close to a row or column grid 
line, the cursor changes shape to either a left-right or up-down arrow.  Pressing the left mouse button when this 
cursor appears allows you to slide the row or column line to a new position.  You may not slide it beyond the 
adjacent row or column, however.   
 
You may insert or delete rows, columns, and layers using the menu commands.  These are fairly straight forward.  
Select the command (Grid->Insert->Row for example), move the cursor on the screen, and click the left mouse 
button.  When deleting a row or column, the row or column closest to the cursor is deleted.  Layers may be added 
above or below the current layer (the current layer is displayed as L:1,2,3,... on the status bar). 
 
The right mouse button has a special use in GV.  When you are in Grid mode, the right mouse button inserts a row or 
column into the model or deletes the nearest row or column.  The current grid operation (shown at the bottom of the 
Grid menu) determines what is added or deleted.  To add rows or columns to the model, select Grid->Insert Row or 
Grid->Insert Column from the menu. To delete rows or columns from the model, select Grid->Delete Row or 
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Grid->Delete Column from the menu.  A check mark appears next to the type of action that GV will take when the 

right mouse button is clicked in Grid mode.  The appropriate button is also pushed down on the toolbar (  to 

delete a row,  to insert a row,  to delete a column, and  to insert a column). 
 

In this example, you will add two rows and two columns to the model.  First, click the  button on the toolbar to 
enter Grid mode.  Next, split row 15 into two new rows by placing the cursor anywhere within row 15 and click the 
right mouse button.  Repeat this procedure for the next row to the south (Row 16 of the original model). When you 
insert a row or column, the default behavior is to split the current cell in half.  You may change the way 
rows/columns are inserted by selecting Grid->Options. 
 
Adding columns works the same way.  Start by selecting Grid->Insert Column to place a check mark next to “Insert 
Column” on the Grid menu.  Now split columns 14 and 15 just like you did for rows 15 and 16 above.  Position the 
cursor within Column 15 and click the right mouse button.  Repeat for the original column 16.  Your screen should 
look like the one shown below: 

 

Adding Boundary Conditions 
You will now select Boundary Conditions as the current design mode so that you can add boundary condition cells to 
the model design.  Select Boundary Conditions on the Edit pulldown menu.  You may also click the toobar icon 

containing the large letter B ( ). 
 
In this example, you will add a column of constant heads along the left edge of the model in layer 1.  You will then 
add two wells in the bottom layer (layer 3) of the model. 
 
The easiest way to set a large number of boundary conditions is to use the Window command.  Select BCs->Insert-

>Window from the main menu (or  from the toolbar).  The cursor will change shape and appear like a mini-
finite-difference grid.  Move the cursor to the upper left corner of the model (row 1, column 1) and press the left 
mouse button.  Hold the mouse button down and move the cursor to the lower left corner (row 30, column 1).  
Release the mouse button and a dialog appears to confirm the coordinates of the window that you just created.  
Simply press the OK button to accept these coordinates.  Next, a constant head dialog appears.  The only item that 
must be changed is the value of constant head.  Change this value to 150 ft.  Notice that the boundary condition is 
steady-state.  This means that the boundary cells will be active during the entire simulation.  In MODFLOW, 
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constant heads are active for the entire simulation and cannot be changed.  Your screen should now look like the one 
shown on the next page. 
 
Now, move to layer 3 of the model.  The easiest way to change layers is by clicking the “+” button next to “Layer” 
on the 3D cube (called the Reference Cube) that is on the left side of the screen.  Click the “+” button twice to get to 
Layer 3.  The model will be redrawn and the constant head cells will disappear.  This happens because these constant 
head cells were defined in layer 1 (the top layer) and we are now viewing the bottom layer of the model.  You should 
still see one constant head in the upper left corner of the cross-section view however. 
 
Select BCs->Well from the main menu.  This places a check mark next to the word “Well” indicating that we are 
now editing wells.  Next, select BCs->Insert->Single Cell.  Move the cursor to row 16, column 15 and click the left 
mouse button.  (You could also add a well by simply moving the cursor to row 16, column 15 and clicking the right 
mouse button.)  You will notice that as you move the cursor on the screen, the status bar at the bottom of the screen 
updates the current row and column.  When you are at row 16, column 15 the status bar should read “R:16  C:15”.  
After clicking the mouse button, a well edit dialog will appear.  (Note that in MODFLOW, negative flow rates are 
used for production and postive rates for injection).  Enter a flow rate of -30000 ft3/d.  GV assumes that units of 
length and time are consistent for all parameters.  In this example, all length units are in feet and all time units in 
days.  Therefore, hydraulic conductivity is in ft/d, well flow rates are in ft3/d, recharge is in ft/d, etc. 
 
Add another well at row 8, column 16.  This time, enter a flow rate of -40000.  Use the same sequence of events that 
you used to insert the first well.  

 

Creating MODFLOW Datasets 
The example model is now complete.  The aquifer properties have already been set from the initialization dialog 
because we are using a homogeneous system. You will now create a MODFLOW data set, run the simulation, and 
analyze the results. 
 
The preprocessing of model-specific options is accomplished using the Model selection on the main menu.  Select 
Model and you will see options including MODFLOW, MODPATH, MT3D, etc.  Select MODFLOW from the 
dropdown menu to reveal another menu with numerous selections.  You will select several of these options before 
creating the data files. 
 
First, select Model->MODFLOW->Packages.  The dialog displays all of the MODFLOW packages and allows you 
to create only the ones necessary for the current model.  The default selections do not normally need to be changed.  
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The only change you need to make is the root file name.  Change this parameter to “T2”.  This means that the 
MODFLOW data files will be named T2.BAS for the BASIC package, T2.WEL for the well package, etc.  Select 
OK when you are finished. 
 
Choose Model->MODFLOW->BCF Package to edit the layer types in the Block-Centered-Flow (BCF) Package.  
Change layers 2 and 3 from type 3 to type 0 (confined) layers.  Click OK when you are done.  At this point, all of the 
model options have been selected.  You will now run the model and view the results. 
 
This is a good time to save your work.  Choose File->Save As from the main menu.  Use the file name T2.GWV for 
this first example.  
 
You are now ready to create data files for a MODFLOW simulation.  The simplest way to create data sets and run 
the model is to click the calculator button on the toolbar. A progress dialog will be displayed briefly as the files are 
created.  You will then be asked if you want to view the error file.  Choose Cancel for this example as there should 
be no errors to view.  After clicking Cancel, MODFLOWwin32 will start to run.   
 
When MODFLOW is finished, a dialog will be displayed notifying you that the simulation is done and asks if you 
want to process the results.  Choose YES to start the post-processing session.  You will next see a dialog that allows 
you to specify what model results to analyze (see the figure on the next page).  The default settings allow you to read 
the head file from the MODFLOW run.  We will also look at the mass balance results so place a check mark next to 
“CBC Files” as shown on the example dialog to the right.  Click OK when you are done. 

 
GV automatically contours the head results for the current layer and cross-section views.  The resulting contours for 
layer 3 and for the cross-section along row 1 are shown on the next page.  Your screen should look similar, unless 
you have changed to another layer.  You may contour any layer or cross-section by simply changing the settings on 
the reference cube.  For example, if you click the “-“ button next to Layer on the cube, the layer above the current 
layer will be contoured and displayed.  Similarly, if you select a new cross-section, it will also be recontoured.  You 
may plot velocity vectors on the map and cross-section by selecting Plot->What to Display… from the main menu 
and placing a check mark next to Vectors on the dialog.  You may also produce a color flood map by placing a check 
next to “Color Flood”.  You display all or none of these graphics using this dialog. 
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GV gives you full control over the contouring of MODFLOW results.  You may change the contour interval, the font 
used to draw contours, the distance between contour labels, etc.  These changes are made by selecting Plot-
>Contour->Parameters (Plan).  Change the starting contour level to 149.0 and the contour interval to 0.2 ft.  Also, 
change the font size to 10 points.  This is done by clicking the font button on the dialog.  Click OK when you are 
done.  A dialog will then tell you that the view should be recontoured.  Click OK to proceed. 

Other Types of Plots 
GV provides you with the tools to create many types of maps and graphs that are useful in analyzing model results.  
These are accessed from the Plot menu.  We will explore a few of these plots now. 
 
Select Plot->Mass Balance->Model Summary from the main menu. A dialog appears summarizing the flow of 
water into and out of the entire model domain.  The summary is similar to what MODFLOW writes in the output file.  
An example is shown below. 
 
You may produce a bar chart of the mass balance results by simply clicking on the “Graph” button on the dialog.  An 
example is shown on the next page.  Another useful mass balance feature of GV is that the flux rate of water into or 
out of a boundary cell is displayed on the status bar when the cursor moves over a boundary cell.  Try this feature by 
moving the cursor over a constant in layer 1.  The flow rate into the constant head for Row 1, Column 1 should be 
about -1561 ft3/d (NOTE: You must be in Boundary Condition mode to view fluxes; press the “B” button on the tool 
bar to enter BC mode).  The negative sign is the MODFLOW convention for water being removed from the aquifer. 
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Another graph that shows head relationships between different layers of the model is the “profile” plot.  A profile is 
simply a graph of head, concentration, drawdown, or water flux plotted versus distance along the current cross-
section.  Select Plot->Profile->Head from the main menu to display a profile of head in your example model.  An 
example profile plot through Row 15 is shown below.  This plot shows the head relationships around a pumping 
well. 
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Those of you familiar with GV Version 1 will notice that the graphs in Version 2 look different.  This is because we 
switched to a new graphics package called First Impression which we believe is a better product.  You will also 
notice that there is no menu bar on the new graphs.  To print, export, or modify the chart, simply right-click on the 
graph.  A context menu allows you to work with the chart and data.  If you like the old way of graphing, simply 
select View->Use ChartFX.  ChartFX was the graphics package used in GV Version 1. 

Particle-Tracking in GV 
GV provides pre- and post-processing of particle tracking results for MODPATH (both the steady-state and transient 
versions) and for PATH3D.  In the following example, we will use MODPATH.  GV comes with two versions of 
MODPATH, the original USGS version that was limited to steady-state conditions and the newer version (Version 
3.0) that works with transient models as well. 
 
Particle tracking is a form of transport modeling in which only the bulk movement of groundwater is investigated.  
Particle tracking neglects the effects of chemical reactions, dispersion, and diffusion.  The results of a particle 
tracking simulation are displayed by plotting pathlines through the aquifer system.  Travel times are often labeled on 
the pathlines. 
 
You start the particle tracking analysis by adding particle starting locations to the model.  First, move to layer 1 by 
clicking the “-“ button next to layer on the cube until the number 1 appears in the Layer field.   Select Add-
>Particle->Line from the GV main menu.  Move the cursor to the upper right corner of the model (north-east 
corner).  Click the left mouse button and drag a line to the lower right corner.  Make sure the line of particles is 
within the bounds of the finite-difference grid.  If the particles are outside the grid, they will not be tracked.  Release 
the left mouse button to display a dialog.  Change the number of particles along the line to 20 and click OK. 
 
Now, select Model->Use MODPATH to make MODPATH the current model.  A check mark should appear next to 
“Use MODPATH” near the bottom of the Model menu.  Click the calculator button on the toolbar and click the 
“Yes” button on the next dialog that asks to create MODPATH data sets.  Select CANCEL from the next dialog that 
asks if you want to view the Error/Warning file.  Now, MODPATH runs and produces results in a “pathline” file that 
GV will process.  GV runs DOS and other console applications as minimized icons.  You will see the MODPATH 
model as an icon when it is running and it will disappear when it is finished.  Usually this does not take very long 
with MODPATH.   
 
Finally, a dialog asks whether you would like to display MODPATH results.  Select YES and then find the file called 
“pathline.ptl” in the subsequent “File Open” dialog.  Click OK when this file is selected.  GV will now read the file 
and display the pathlines in both plan and cross-section views.  Your screen should look similar to the one shown 
below. 
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Model Calibration with GV 
Calibration is one of the most complex parts of applying groundwater models.  GV assists model calibration in four 
ways: (1) calculation of calibration statistics for head, drawdown, concentration, or flux, (2) automated parameter 
sensitivity analysis, (3) automatic model calibration using a nonlinear least-squares technique built right into the GV 
interface, and (4) support for the PEST model-independent calibration software.  You start by adding calibration 
targets to the model.  A calibration target is a point in the aquifer where a measurement of head, drawdown, 
concentration, or flux has been made.  Calibration targets may be either steady-state or transient.  When you run the 
model to compare against the target values, GV reads the model results and interpolates the model result in both 
space and time to compute an error or residual.  Analysis of residual statistics is a powerful way of determining 
calibration quality and guiding further refinements to the model.  The following exercise will illustrate the 
calculation of calibration statistics and automatic sensitivity analysis.  PEST support is not covered in this tutorial. 
 
We will start by defining 16 head target locations in our example model.  Rather than type in the data manually, you 
will import a text file containing the target data.  GV provides many data import features for calibration targets, 
boundary conditions, aquifer properties, and base maps.  Select Add->Import->Targets from the main menu.  Find 
the file called “targets.dat”, which should be in the seminar directory (default is c:\IntroSeminar).  Click OK when 
you have found it.   
 
A dialog now prompts for the format of the file.  In GV Version 1, the target file had to be in a certain format.  In 
Version 2, the data can be in any order as long as the data are delimited (separated by commas, spaces, or tabs) and 
each target contains the same number of data values.  In this case, the default values on this dialog are fine so just 
click OK. 
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GV will report the number of targets successfully imported.  In this example, there should be 16.  The targets will 
appear on the plan view as small blue dots.  Targets are only displayed for the layer in which they are defined.  You 
should see 6 in layer 1, 5 in layer 2, and 5 in layer 3.  You may edit target information by double-clicking on a target 

symbol (You must be in Analytic Element mode, however;  click the  button on the tool bar to edit targets in this 
manner).   
 
You will need to import model results again in order to compute the calibration statistics.  Select Plot->Import 
Results and click OK on the dialog.  All of the options should be set properly from the last run you made.  You may 
view the calibration statistics by selecting Plot->Calibration->Statistics/Plots…  A dialog is displayed that allows 
you to select the type of targets to use in the calculation (head, concentration, drawdown, or flux).  You may also 
plot only selected ranges of layers.  To view the statistics for this model, click the Statistics button.  The residual sum 
of squares should be about 39.4 ft2.  Click OK to leave this dialog.  Now click the Plot Observed vs. Simulated 
button.  A graph of observed vs. computed heads is displayed.  Targets are color coded by layer.  Your plot should 
be similar to the one shown below. 

 
Ideally the plot shown above should be a straight line oriented at a 45 degree angle.  This means that the observed 
value should equal the simulated value.  In this example, the plot is a straight line but there is a strong bias such that 
higher heads are simulated too low.  
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Another way to view the target residuals (errors) is to post them on the contour map.  You do this by selecting Plot-
>Calibration->Post Residuals.  Target residuals are posted when a check mark is displayed next to “Post 
Residuals” on this menu.  In this example, the residuals are too small to read.  You may change the font size by 
selecting Plot->Calibration->Target Options.  Click the font button to change the size or font.  Select View-
>Refresh to redraw the window with the new font.  The grid also makes viewing difficult sometimes.  To turn off the 
grid display, select Plot->What to Display and uncheck the option for finite-difference grid.  Your screen should 
now look something like the one shown below. 

 
Sensitivity analysis is an integral part of model calibration.  Sensitivity analysis is the process whereby model 
parameters or boundary conditions are altered slightly and the effect on model calibration statistics is observed.  By 
producing a series of simulations with different values for a single model parameter, you get a feel for how a 
parameter may be modified in order to achieve a better calibration.  This is a tedious process because many 
simulations are required for each parameter and there are often many parameters to analyze.  GV provides you with 
an automated way of performing a sensitivity analysis that greatly improves the process.  You simply choose a 
parameter type, the number of simulations, and a parameter multiplier for each simulation.  GV then runs 
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GV actually estimates a multiplier on the parameter value so the multiplier of 1.0 in column 4 above means that we 
will start with our initial guess (in this case 100 ft/d).  The minimum and maximum values in the last 2 columns are 
used to constrain the parameter value.  These are also multipliers. 
 
Now select Model->Calibration->Options and change the number of iterations from 25 to 5.  Normally the 
calibration will converge within several iterations.  Your screen should look like the following dialog. 

 
The rest of the data on this dialog are explained in later sections of this manual.  For now, just click OK after 
changing the number of iterations to 5. 
 
GV is now ready to calibrate the model.  Select Model->Calibration->Start Calibration.  GV will run 
MODFLOW a number of times and display progress on the status bar to let you know how far it has gotten.  After 
the calibration run is finished, GV will ask you if you want to display the results.  GV writes the results to a text file 
for later viewing.  Select OK to view the file.  Scroll down to the end of the file.  You should see the following data 
just before the residual summary: 
 
   -------------------------------------------- 
   | Parameter Summary for Iteration:   5     | 
   -------------------------------------------- 
 
   Parameter    Zone/Reach   New     Multiplier     Min. Value     Max. Value 
   ---------    ----------   ------------------     ----------     ---------- 
   Kx                 1          5.000238e-001      1.000e-004     1.000e+003 

 
The column labeled New Multiplier lists the best value for Kx in Zone 1 for this calibration run.  In this case, the 
value is a multiplier of 0.5.  Since our starting K value was 100 ft/d, the new one would be 50 ft/d.  This example 
was a synthetic model where the target heads were taken from a run with a K of 50 ft/d so the calibration procedure 
did converge to the correct value.  Obviously, in a real-world model, you will never know the “correct” value but this 
automated procedure can help you identify the best possible value. 
 
Assuming that you like the results of the calibration run, you would then select Model->Calibration->Update 
Databases.  This command takes the results of the calibration run and modifies the parameter databases and/or 
boundary condition data to reflect the new values.  After doing this, you should rerun the model for one simulation to 
make sure your MODFLOW files have also been updated. 
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We want to caution you that the automated calibration does not always go so smoothly!  You need to estimate as few 
parameters as possible and to make sure that all parameters are sensitive.  You should always start with automated 
sensitivity runs to find the sensitive parameters.  In cases where the GV calibration tool does not work, you might 
want to try PEST, which is a more robust inverse model. 

Editing Aquifer Properties 
Aquifer properties, such as hydraulic conductivity, are defined in GV using the “zone” concept (See the next chapter 
for a more elaborate discussion on zones).  This means that you define a finite number of zones for each parameter 
and assign a zone number to each cell in the model.  A zone number represents a fixed value for the parameter.  
When you first set up a model, every parameter is assumed to be homogeneous and every cell in the model is 
assigned a zone number of 1.  For example, you entered an initial hydraulic conductivity value of 100 ft/d in the first 
GV dialog (Page 8).  GV assigns this value to zone 1 and then assigns zone 1 to each cell in the model.   
 
GV displays zones using colors and fill patterns.  To view and edit parameter zone values, select Edit->Aquifer 

Properties or click on the  button on the toolbar.  Pull down the Props menu and you will see all of the available 
properties listed at the bottom of the menu.  The property type with the check mark next to it is the one you are 
currently viewing and editing.  Simply click on another property type to change the current property. 
 
If the parameter zone is homogeneous, GV does not fill in the cells in your model.  However, you may see the zone 
and property value assigned to cells by simply moving the cursor around the grid.  The zone number and property 
value assigned to that number are displayed on the left side of the status bar at the bottom of the GV window.  Do 
this now and you should see Zone:1 Kx=100.0.  This means that the cells in you model are assigned a hydraulic 
conductivity (K) zone number of 1 and that zone 1 represents a K value of 100.0 ft/d. 
 
We will now change the distribution of hydraulic conductivity in your model by first defining another zone value and 
then assigning this new zone to some cells in your model.  The first step is to modify the database of zone numbers 

for hydraulic conductivity.  Select Props->Property Values->Database or press  on the toolbar.  You will see a 
dialog that lists zone numbers on the left (NOTE: these are NOT layer numbers).  There are three columns labeled 
Kx, Ky, and Kz.  These are the three directional values of hydraulic conductivity.  You should also see that zone 1 
has been assigned values of 100.0, 100.0, and 10.0 for these three parameters, respectively.  All other zone numbers 
in the database have values of zero.  Now, change the Kx, Ky, and Kz values for zone 2 to 25.0, 25.0, and 2.5.  Click 
OK to save these values. 
 
By changing the value of the property assigned to zone 2, you have not changed the model at all because no cells are 
currently assigned zone 2!  You have simply allowed for the possibility that a value of 25.0 ft/d may be assigned for 
hydraulic conductivity.  To actually change certain cells to this new property value, select Props->Set Zone 
Numbers->Window.  Now move the cursor to a location within the model and drag a rectangle on the screen.  
Release the left mouse button and you will see a dialog asking for the zone number to assign to this region.  Enter a 
value of 2 and click the OK button (or simply hit the Enter key).  The screen will now be redrawn and you should see 
blue cells for the region covered by zone 1 and red for the region covered by zone 2.  As you add more zone 
numbers, the colors change so that blue is assigned to zone 1 and red to the highest zone.  A spectrum of colors is 
assigned between the two extremes.  You may change the color and pattern assigned to each zone by selecting 
Props->Property Values->Edit Zone Colors and Props->Property Values->Edit Zone Patterns. 

Setting Up a Transient Model 
Before starting this next session, save your current design as T3.GWV.  Select File->Save As and enter T3 as the file 
name.  Now, select File->Close to end this model.  We will now load the previous model which you saved as 
T2.GWV.  Select File->Open and select the T2.GWV file. 
 
You will now set up a model to evaluate the recovery of the aquifer after the pumping wells are shut off.  The key 
aspects of this session will be to delete the 2 wells in layer 3 and set accurate initial conditions from the previous 
head-save file.  First, to make sure that the proper head-save file exists we will rerun the T2 model.  Simply click the 
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calculator button , create the MODFLOW data sets, and run the model.  You do not need to import the results 
after the simulation. 
 
We will start by deleting the wells in layer 3.  Click the + button next to “Layer” on the Reference Cube until you are 
in layer 3.  Now, select BCs->Well to edit the wells.  Move the cursor over one of the two wells (they are red 
squares on the screen).  Click the right mouse button to delete the well.  Repeat this for the other well. 
 
The next step is to set up MODFLOW options to make a transient run.  Select Model->MODFLOW->Packages 
and change the root file name to T3.  Now select Model->MODFLOW->BASIC Package and uncheck the option 
labeled Steady State Simulation.  The latter is the first step in setting up a transient model.  The second step in 
creating any transient run is to set up the MODFLOW stress periods and time steps.  Select Model->MODFLOW-
>Stress Period Setup and change the stress period length to 60.0 days for stress period 1.  Change the number of 
time steps to 30. 
 
Steady-state models do not require accurate starting heads, however, transient simulations must start with accurate 
heads in all cells.  The easiest way is to use the heads from a steady-state simulation.  In this example, we will use the 
heads from the T2 simulation.  Select Model->MODFLOW->Initial Heads.  Place a check mark next to Set Initial 
Heads from Head-Save File and enter t2.hds next to file name for the head-save file. 
 
Transient runs require storage coefficients for each cell in the model.  This has already been set when you set up the 
first run.  Each cell in the model is assigned a storage value of 0.01.  You can confirm this by selecting Props-

>Storage.  Next click the database button on the toolbar .  Zone 1 should have specific yield and storage 
coefficient values of 0.01.  Click OK when you are done. 
 
GV allows you to monitor head, drawdown, and concentration over time during a transient simulation.  You must 

first add observation wells, though to record the heads.  Select  from the toolbar to enter Analytic Element 
model.  You add observation wells by selecting Add->Well.  Move the cursor to Row 7, Column 15 and click the 
left mouse button.  Make sure to change the pumping rate to 0.0 and place a check mark next to Monitor 
Head/Concentration vs. Time.  Enter a 3 next to both Top of Screen and Bottom of Screen.  Click the Name button 
and enter MW-1 for the name of this monitoring well.  Click OK when you are done. 
 

You are now ready to run the transient model.  Click the  button to create data sets and run MODFLOW.  When 
the run is done, select Yes to import the results.  Click the Browse button at the top of the import dialog to see what 
time steps have been saved in the head-save file.  Choose time step 10 which has a time value of 1.318 days.  Make 
sure you are in layer 1 and your screen should look like the following: 
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You can plot a hydrograph for the observation well you added by selecting Plot->Hydrograph->Monitoring Well.  
A dialog will show all of the observation wells in the model.  In this case, there is only one.  Click OK and your 
screen should look like the one below. 

 
This ends the transient simulation.  Save this file for later use by selecting File->Save As.  Enter the file name 
TR.GWV. 

Transport Modeling with MT3D 
We will now introduce you to transport modeling using MT3D.  Groundwater Vistas comes with the public domain 
version of MT3D that has been compiled specifically to work with GV. 
 
MT3D simulations start with a MODFLOW simulation.  MODFLOW creates a special flow file (similar to a cell-by-
cell flow file) that MT3D uses to compute velocities and flow rates into or out of boundary cells.  We will start by 
going back to the original T2 steady-state run.  Close any open models in GV and select File->Open.  Select the 
T2.GWV file. 
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You will start by refining the the model in the vicinity of a hypothetical contaminant source.  Click the grid button on 

the toolbar  and then click the button to insert rows .  Move the cursor to row 14 and click the right mouse 

button.  Now, click the column insert button .  Move the cursor to column 29 and click the right mouse button.  
Repeat this in column 28, 27, and 26. 
 
We will now add a source of contamination in the transport model using an injection well.  Select BCs->Well.  First, 
make sure you are in layer 1.  Move the cursor to row 16, column 32 and click the right mouse button.  Enter a flow 
rate of +1.0 and a concentration of 1000.0. 
 
The basics of the contaminant transport and flow models are now configured.  You need to first run MODFLOW to 
generate the flow file for MT3D.  Select Model->MODFLOW->Packages and change the root file name to T4.  
Place a check mark next to Mt3D Flow Output at the bottom of the dialog.  The latter option creates the file that 
MT3D requires.  
 
Select Model->MODFLOW->Stress Period Setup and change the length of the stress period to 100.0 days.  

Finally, click the  button to run MODFLOW. 
 
After MODFLOW is done running, you need to set some MT3D options.  Start by selecting Model->MT3D-
>Advection.  The first option on the dialog is the solution scheme.  Change this to Finite Difference.  This scheme is 
the most stable of the MT3D methods and often gives the best mass balance.  Click OK when you are done. 
 
Next, select Model->MT3D->Printing Results.  Place a check mark next to the item labeled Save Concentration in 
Binary File.  Change the frequency of output to Every N Time Steps and the number to 5.  Click OK when you are 
finished. 
 
You are now ready to run MT3D and contour the concentrations.  Select Model->Use MT3D.  Now, when you click 

the  button, GV runs the MT3D model.  Do this now.  If  MT3D does not run, select Model->Path to Models 
and confirm that the MT3D model is mt3d.exe or c:\gwv2\mt3dms.exe. 
 
After MT3D is done running, import the results.  When the import results dialog is on the screen, click the Browse 
button next to the transport time step.  This shows all of the times that concentration was saved.  Choose time step 
50, which should have a time value of 77.36 days.  Click OK and GV will read heads and concentrations.  
 
By default GV contours heads.  To contour concentrations, select Plot->What to Display.  Change the variable to 
contour from Head to Concentration.  Click OK and GV will contour concentrations.  Concentrations are contoured 
on log cycles.  Select Plot->Contour->Concentrations and change the starting log cycle to 0.00001.  Click OK and 
your screen should look like the one below. 
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Constructing a 3D Model 
 
The Ohio River model is a very good example of constructing and calibrating a groundwater 
flow model.  The one disadvantage from a teaching point of view is that it is only two-
dimensional.  The following exercise illustrates how to construct a fairly complex three-
dimensional model in Groundwater Vistas.  The concepts are identical to those presented in the 
previous session except that the topography of each layer will be highly variable. 
 
In this example, we will be constructing a model of an unconsolidated sand and gravel aquifer 
that lies above a relatively impermeable bedrock system.  From detailed boring logs, we have 
constructed a contour map of the bedrock surface in SURFER.  We also have a topographic map 
of land surface also in SURFER format.  The goal of this exercise is to show the best way of 
defining layer topography in Groundwater Vistas. 
 
The following is the land surface topography.  It is contained within a file called surface.grd and 
is in SURFER format.  The surface topography ranges in elevation from 1000 ft msl to 1210 ft 
msl. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4 5 5 0 00 . 0 0 4 6 0 0 00 . 0 0 4 6 5 0 00 . 0 0 4 7 0 0 00 . 0 0 4 7 5 0 00 . 0 0 4 8 0 0 00 . 0 0

8 8 5 0 00 . 0 0

8 9 0 0 00 . 0 0

8 9 5 0 00 . 0 0

9 0 0 0 00 . 0 0
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The bedrock topography is shown below from a SURFER file called bedrock.grd.  The bedrock 
elevations range from 431 ft msl to 1104 ft msl. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Now we will start a new GV model.  Click the new document button or select File/New.  Use 50 
rows, 50 columns and 1 layer.  Enter the X spacing as 564.4 ft and Y spacing is 447.7 ft.  Enter 
the base of the model as an elevation of 420 ft. and a uniform Z spacing of 800 ft.  Click OK 
when you are done. 
 
Now, import a base map so that the coordinates in the SURFER grid files can be mapped to 
actual site coordinates.  Select File->Map->GWVistas.  The map file is called 3d.map and is in 
the seminar directory.  You will probably not see anything on your screen because the map is just 
a box that surrounds the grid.  GV automatically offsets the model so that it lies at the minimum 
coordinates of the map.  The model is now in the proper coordinate system. 
 
We will start by configuring the top of the model (layer 1).  Select Props->Top Elevation.  Click 
the database button on the toolbar or select Props->Property Values->Database.  You will see 

455000.00 460000.00 465000.00 470000.00 475000.00 480000.00

885000.00

890000.00

895000.00

900000.00



Groundwater Vistas Computer Exercises Page:  22 

that there are 100 zones and an elevation increment of 10 ft.  We are going to change the 
database so that there are zone values going from a low of 990 ft msl in increments of 1 ft.  The 
philosophy here is that our elevation data is only accurate to about 1 ft (given errors in gridding, 
size of model cells, surveying problems, etc.).  Change the number of zones from 100 to 250 and 
click OK. 
 
Now select Props->Property Values->Automatic Zone Setup.  In the first (top) row of data, enter 
a starting value of 990 and an increment of 1.0.  Click OK when you are done.  Now go back to 
the database and you should see that zone 1 has a top elevation value of 990 ft msl and each zone 
is 1 ft. higher than the previous zone.  We are now ready to import the SURFER file containing 
the surface topography. 
 
Select Props->Import->Surfer.  Check the box labeled "Surfer File in Site Coordinates" and 
browse to find the file called surface.grd.  Click OK when you are done and the surface of the 
model is now sloping in the cross-section view. 
 
We will do the same thing with bottom elevation.  Select Props->Bottom Elevation.  Click the 
database button and change the number of zones from 100 to 800.  Click OK when you are done.  
Now select Props->Property Values->Automatic Zone Setup.  In the first (top) row of data, enter 
a starting value of 400.0 and an increment of 1.0.  Click OK when you are done.  Now go back to 
the database and you should see that zone 1 has a bottom elevation value of 400 ft msl and each 
zone is 1 ft. higher than the previous zone.  We are now ready to import the SURFER file 
containing the bedrock topography. 
 
Select Props->Import->Surfer.  Check the box labeled "Surfer File in Site Coordinates" and 
browse to find the file called bedrock.grd.  Click OK when you are done and the bottom of the 
model is now sloping in the cross-section view subparallel to the top of the model. 
 
This procedure sets the bounds of our model.  Now we will insert a layer to make the model 
three-dimensional.  Select Grid->Insert->Layer Below.  This will split our one-layer model into 2 
layers.  A dialog prompts for the way in which to split the layer.  You may make the new layer a 
constant thickness or a percentage of the current layer thickness (the default).  The default is 
usually the best when the model layer changes in thickness like this one does.  Keep the defaults 
and click the OK button.  You should now see 2 layers in the cross-section view and at each 
row/column location the layers are the same thickness (+/- 1 ft).   
 
Another way we could have split this layer is to have a SURFER file for each layer bottom.  If 
we took this approach, we would have specified the number of layers we wanted to model in the 
initialization dialog instead of inserting them later.  Otherwise, setting up the database and 
importing the files would have been identical to the way you did it above. 
 
We are not going to run this model.  The purpose was to show you how to construct the 3D grid.  
You might try adding boundary conditions, though, and see if the model will run. 
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Stochastic MODFLOW & Groundwater Vistas 
 

Stochastic MODFLOW & Groundwater Vistas is the first modeling environment for the MODFLOW family of 
models that allows for the quantification of uncertainty.  The approach used by Stochastic MODFLOW is the Monte 
Carlo technique, a common method employed by groundwater professionals for assessing risk.  In the past, however, 
these risk assessments have relied primarily on simple analytical solutions and calculations.  Here for the first time is 
a practical tool for assessing risk using more complex and real-world groundwater models. We are excited about 
these new Monte Carlo models and hope that Stochastic MODFLOW  will bring groundwater modeling to a new 
level. 
 
Stochastic MODFLOW includes: 

Monte Carlo versions of MODFLOW, MODPATH, and MT3D 
New Stochastic Processing features in Groundwater Vistas 
User's Guide and Documentation 
Tutorial to get you started 
Geostatistical simulators 

 
Stochastic MODFLOW features: 

Groundwater Vistas performs all preprocessing and postprocessing 
Monte Carlo models may be launched directly from GV 
Virtually any aquifer property or boundary condition can be sampled using normal, lognormal, uniform, 
log-uniform, or triangular distributions 
Hydraulic conductivity and leakance can use geostatistical simulation results 
Monte Carlo simulations may be conditioned to remove unrealistic results 
Compute mean and standard deviation for head, drawdown, and concentration 
Extract or delete individual realizations 
Condition based upon any combination of calibration statistical measures 
Summary report of parameter values sampled in each realization 

 
Graphical Displays: 

Contour and/or color flood of mean head, drawdown, or concentration 
Contour and/or color flood of standard deviation for head, drawdown, or concentration 
Contour and/or color flood of geostatistical simulations 
Contour and/or color flood of any particular realization 
Scatter plot of calibration statistics vs. realization number 
CDF, PDF, and CCDF plots for head, drawdown, or concentration at targets and observation wells 
Breakthrough curves with confidence limits 
Probability of Capture may be contoured and color flooded 

 
 
 
 
 


